widersprüchliche Werte für die Signalstärke

  • Bei einer Installation mit einem TER GX110 (D1 SIM Karte) steht der Sendemast auf der Strassenseite gegenüber. Die Signalstärke (csq) wird typischerweise mit -101 .. -109 dBm ermittelt. Trotzdem gibt es keine Probleme mit Emails wobei die Erfahrung zeigt, dass Verbindungsprobleme sonst schon etwa unter -90 dBm auftreten.


    Was kann das sein?

  • Das Terminal GX100 ist schon sehr alt und EOL, genauso daß verbaute Modul, deswegen gibt es seitens Telit keinen Support mehr für die GM862 Module.
    Vielleicht hilft eine aktuellere Firmware, wenn verfügbar. Dazu benötige die Antwort auf diese beiden AT Kommandos :


    AT+CGMM


    AT+CGMR


    Grüße


    Hüseyin

  • Die Firmware ist aktuell (streamGM862_QUAD_PY_7_03_501), soweit es mir möglich ist.


    Leider wurde der Downloadbereich schon vor einiger Zeit von der Homepage entfernt.


    Das selbe passiert mit dem Nachfolger TER GT863 (streamGE864-QUAD-V2-10.00.027).

  • AT+CSQ


    Aufgezeichnetet Rücgabewerte sind:
    4,0 entspricht -105 dBm bei 0.0% bis 0.2% Fehlerrate
    5,0 entspricht -103 dBm bei 0.0% bis 0.2% Fehlerrate
    6,0 entspricht -101 dBm bei 0.0% bis 0.2% Fehlerrate
    1,0 entspricht -111 dBm bei 0.0% bis 0.2% Fehlerrate


    Umrechnug nach AT Referenz v16 S 137

  • Irgendwelche Ideen?


    Kann es bei der Nähe zum Sendemast zu einem Überlauf kommen und deshalb werden schlechte Werte angezeigt? Handys zeigen hier sehr aussagekräftige drei "Balken".

  • Gelöst. Es wurde eine GSM/GPS Antenne eingebaut und das GPS-Antennenkabel an das GSM-modul angeschlossen.


    Ohne Antenne war der Empfang sogar besser als mit der falschen Antenne. Trotz allem bleibt der oben beschriebene Widerspruch bezgl. Signalstärke und funktionierender GPRS Verbindung.

  • Können Sie uns bitte die Antwort auf "AT#MONI" senden, zum Prüfen von operator name und RSSI.


    Dann benötige ich Bilder vom Einsatzort:

    • Wo ist das Gerät montiert
    • wo ist die Antenne montiert
    • und welche Kabellänge hat diese.

    Auch wenn der Sendemast in der Nähe ist, kann Stahl natürlich den Empfang beinflussen.
    Grüße
    Hüseyin

  • * Bilder gibt es nicht, das Gertät ist 5 Autostunden von mir entfernt. Das Modul ist wettergeschützt ein einem Gehäuse und wird weder zu warm, noch zu kalt.
    * Die Antenne (ANT-GNR600-FME/F-SMA) ist waagrecht auf einem Alu-Dach montiert, ohne von Stahlteilen überragt zu werden.
    * Die Kabellänge ist ungefähr 2 m


    Mit dem richtigen Antennenanschluss hat sich die Signalstärke von -101 auf -75 dBm verbessert.

  • Hallo,


    Anhand der verfügbaren Fakten/Daten können wir uns und Ihnen nicht erklären woran es liegt.
    Also wenn ich richtig verstehe, das Problem bestand als Sie die Antenne falsch angeschlossen hatten.
    Durch den richtigen Anschluss haben Sie jetzt guten Empfang und Problem ist behoben.
    Jetzt wollen Sie noch wissen warum Sie trotz schlechtem Empang (bei falsch angeshlossener Antenne) Daten senden konnten?


    Ich versuche die Frage an unseren Support bei Telit zu stellen und melde mich hier falls wir eine Erklärung bekommen.
    Falls Sie zwichenzeitlich die Antwort auf den Befehl AT#MONI bekommen, könnte dies weiterhelfen.


    Viele Grüße
    Hüseyin

  • Richtig, aber an die Anlage komme ich so schnell nicht wieder dran.


    Ich hatte sogar Emails bekommen in denen die Signalstärke mit -111 dBm angegeben war und nahc meiner Erfahrung geht da mit der Datenverbindung schon lange nichts mehr.