GM862-GPS not registering on network

  • Q: Type of module? A: GM862-GPS
    Q: Firmware version? A: 07.03.401
    Q: Type of starter kit you have?
    (S1, S1B, S2, S3, S4, EVK1, EVK2, none, other)


    Here are the answers to Olaf's questions.


    I have tried a BT SIM card with the same results.


    I have used the following antenna:
    ANT-GXH615
    ANT-GXS606


    Also another module with the same SIM card in the same location works perfectly.


    I have changed the location but still the same results.


    Thank you,
    Peter

  • Here is the email I sent to Olaf.


    We have a GM862-GPS module that was working and registering on the network but now is unable too.


    The SIM card is O2 and the SIM card works in another module.
    I have changed the antenna.


    Here are the results of some commands.


    AT+CPIN?
    +CPIN: READY
    OK


    AT+CREG?
    +CREG: 0,2
    OK


    AT+CREG?
    +CREG: 0,1
    OK


    AT+CREG?
    +CREG: 0,2
    OK


    AT+CREG?
    +CREG: 0,3
    OK


    AT#MONI
    #MONI: UK O2 BSIC:57 RxQual:0 LAC:081C Id:7639 ARFCN:119 PWR:-103dbm TA:0
    OK


    This is the sequence of commands I just sent to the module. The module never registers on the network and the STAT_LED pin is always in the fast blinking mode.


    Please can you give me some indication as to why this might be happening.

  • we can't reconstruct this behaviour. In our test environmental works all as expected.
    Is your power supply sufficient? Maybe you can post us a picture from your S3 with adapter board