You are not logged in.

Dear visitor, welcome to Round Solutions M2M and wireless Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, May 20th 2010, 7:43pm

"Sorry no modems found"

hi, im trying my new Aarlogic c10/3 starter kit. So i tried the linux step by step instruction. After connecting the RS232 cable/Usb to my PC i open RSTERM and i tried to open connection first, but then i cannot type anything on the command line. Then i re-open RSTERM and clicked AUTODETECT, then RSTERM responded with "Sorry no modems found"

PS: my PC doesnt have a built in modem, so is it necessary to have a modem?

Please help. Thank you.

2

Friday, May 21st 2010, 7:41am

RE: "Sorry no modems found"

select the port where you connected the C10 manually.
Bay the way, you must use a professional RS232<=>USB converter.

3

Friday, May 21st 2010, 7:57am

RE: "Sorry no modems found"

I am using the RS232<=>USB cable which is included in the Starter kit, so i guess, that makes it professional. am i right?

I selected the port manually, then clicked OPEN, after that, i tried to type on the command line, but the problem is i cannot type anything on the command line. From the instruction, i must type AT and get a OK response, but then i cannot type anything.

Thanks.

4

Friday, May 21st 2010, 8:14am

RE: "Sorry no modems found"

additional question, do i need to have a built-in modem on my PC to operate the module?

appreciate if you could answer both questions! thank you sir!

5

Friday, May 21st 2010, 8:16am

RE: "Sorry no modems found"

that means you get a response after typed AT<cr>
what happened if you press button AT+CGMR?

6

Friday, May 21st 2010, 8:31am

RE: "Sorry no modems found"

sorry Sir, but i cannot type anything on the command line in RSTERM.

this is what i did
1. connected the module via RS232 <=> USB to the pc
2. open RSTERM
3. selected the port manually(COM3) then click on OPEN

after this steps, i need to type AT on the command line right? but i cannot type anything. what seems to be the problem?

7

Friday, May 21st 2010, 9:30am

RE: "Sorry no modems found"

ok that seems a problem with your PC not with the module.
what happened if you press button AT+CGMR in RSTerm?

8

Monday, May 24th 2010, 2:51pm

RE: "Sorry no modems found"

Hi Sir, to answer your question, i said on my previous reply that we cannot type anything on the command line or click of any commands such as AT or AT+CGMR.

thanks in advance.

9

Monday, May 24th 2010, 3:52pm

RE: "Sorry no modems found"

ok that means there is a problem in your installation or PC.
I recommend the software to load again from the server and reinstall.

10

Monday, May 24th 2010, 3:56pm

RE: "Sorry no modems found"

Ok sir, ill try to reinstall. before i do that, i would like to ask if i need a modem installed on my PC to operate the module? because there are no modems installed on my PC as of the moment.

11

Monday, May 24th 2010, 5:08pm

RE: "Sorry no modems found"

Quoted

i would like to ask if i need a modem installed on my PC to operate the module?

For what reason? I don't understand.
For a successful operation it is may be necessary to understand the functionality of the system. You will find some helpful documentation here:
http://www.roundsolutions.com/techdocs/

12

Saturday, June 5th 2010, 8:36pm

RE: "Sorry no modems found"

hi Sir, i bought a new laptop and installed windows xp. but unfortunately the laptop i bought does'nt have a built in modem. Do i need to have a computer with a modem to operated the module. I still get no response from RSTERM.

Please help me, i've been working on this for a long time. thank you in advance.

13

Monday, June 7th 2010, 11:16am

RE: "Sorry no modems found"

Quoted

Do i need to have a computer with a modem to operated the module


NO you don't need a modem in your computer.
To which port do you connect your board?
Is this a real port or a virtual port with USB<=>RS232- converter?

14

Monday, June 7th 2010, 4:51pm

RE: "Sorry no modems found"

i connected my RS232 <===> USB converter from my PC to x300.

the converter that is included in the starter kit.

15

Monday, June 7th 2010, 5:44pm

RE: "Sorry no modems found"

start RSTerm,
select the port(com?) manually and open it.
send AT<cr> and it should work.

16

Tuesday, June 8th 2010, 4:20pm

RE: "Sorry no modems found"

that is exactly what i did. im sorry sir Wilhelm, but ill show you the RS232/USB connector:

this connector in the kit is similar to this USB:


The USB part will be connected to the PC then the RS232 will be connected to X300. I don't know what went wrong. Im really disappointed because I cannot start anything.

17

Tuesday, June 8th 2010, 4:53pm

RE: "Sorry no modems found"

have you made a test sending som character to another pc?
Send just some commands from RSTerm to the other PC.
You should it receive with an ordinary terminal program.
If this don't work you must look to your settings in your pc.
If this work in a right way, I am sure it will work with the module too.

18

Sunday, June 20th 2010, 9:37am

RE: "Sorry no modems found"

hello Sir!
Can you please explain what do you mean by "sending some character to another PC?"

Give me the steps on how to do this because i don't understand what you are trying to say.
Thank you.

19

Sunday, June 20th 2010, 12:57pm

RE: "Sorry no modems found"

Can you please explain what do you mean by "sending some character to another PC?"

you connect two PC'S via serial cable (cross over cable),
start on each PC a terminal program
and send some character from first PC to second PC.

This is one way to check whether the serial part from PC works as expected.

20

Sunday, June 20th 2010, 1:23pm

RE: "Sorry no modems found"

Ill try this. but can we use Serial to USB connectors here? we only have one converter, is it possible if i will use another USB converter which is not included from the kit, meaning, i will buy a new USB/serial converter just to connect to PCs? Is this possible? or i only need the USB/serial converter from round solutions?

Rate this thread