You are not logged in.

Dear visitor, welcome to Round Solutions M2M and wireless Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, September 14th 2009, 9:51pm

GM862 will not power up

Q: Type of module? A: GM862
Q: Firmware version? A: ?
Q: Type of starter kit you have?
(S1, S1B, S2, S3, S4, EVK1, EVK2, none, other)

Hi,

I have a GM862 module and it works fine on the dev board. However, on my OEM board the PWRMON signal only stays high for approx. 10 seconds, after ON pulse, and then returns low.

I am using a LM1085 regulator set to 3.7Vdc and capable of 3A of current. I have tank capacitors of 1,470uF.

What other than the PSU specification contributes to a sucessful power-up?

Regards,
Tom

2

Tuesday, September 15th 2009, 7:52am

RE: GM862 will not power up

change the voltage to 4,2VDC and implement a tantal capacitor with low ESR near the VCC pin from module.
Please be so kind and update your profile with your RS customer number.

3

Tuesday, September 15th 2009, 9:25am

RE: GM862 will not power up

Hi Wilhelm,

Is 4,2 VDC not the maximum voltage for the module? I thought the range was 3,4 - 4,2VDC? Do you think working at 3,7 instead of maximum is the issue?

Customer number updated.

Regards,
Tom

This post has been edited 1 times, last edit by "Tom Myers" (Sep 15th 2009, 9:30am)


4

Tuesday, September 15th 2009, 3:01pm

RE: GM862 will not power up

thank you for updating customer number.
You are right 4,2V is maximum. A Lipo battery has fully charged 4,2V too. We supply all our modules with 4,2V without any problems. If you feel better choose 4,0V.

5

Saturday, October 3rd 2009, 7:23am

RE: GM862 will not power up


Rate this thread